[Gentoo] Erreur XML Parseur après une mise à jour.

Il se peut que après une mise à jours de l’arbre portage vous rencontriez une erreur de ce type pour une compilation.

checking for XML::Parser… configure: error: XML::Parser perl module is required for intltool

La solution est assez simple : « re-emerger » le parquet dev-perl/XML-Parser !

# emerge dev-perl/XML-Parser

Ceci devrait faire l’affaire !

Si vous avez apprécié cet article, pensé à laissé un commentaire ou vous abonner au flux RSS feed.

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *